miércoles, 1 de julio de 2009

Descarga el Tab Mix Plus compatible con Firefox 3.5


Desde hace unas horas es posible descargar la nueva versión de Firefox 3.5. Sin embargo, uno de mis complementos gratuitos Tab Mix Plus no es compatible con esta nueva versión y al arrancar Firefox 3.5 el complemento no funciona.

Navegando por el Foro de desarrollo me he encontrado con una verisión temporal (la 0.3.7.3) que funciona perfectamente con Firefox 3.5. Para instalarla sólo hay que pulsar en el siguiente enlace:

Tab Mix Plus Dev Build

Además, en mi caso ha reconocido la configuración que tenía y de nuevo puedo disfrutar de esta fantástica extensión.

1 comentario:

Oliver dijo...

EXCELENTE APORTE FUNCIONA PERFECTAMENTE